Announcement

Collapse
No announcement yet.

Browser or Staff

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    The thread title might have been too wide for the fixed width style to display properly pushing the design wider.

    Leave a comment:


  • Jose Amaral Rego
    replied
    I think I know what it was? You ever seen the forum expand a little, then it resizes to fit screen resolution? I think it got stuck long enough for me 10min. for me to PrtScn. It is not the first time I have been seeing strange stuff happen here before. The last time was the page index went nutty http://www.vbulletin.com/forum/showthread.php?t=169374 and before that I got blank posts as I was going though the forum? I thought it was a joke. I guess it might have to do with the Northern Lights up here in Canada. I guess Colin figure it out? I am starting to think my computer is going to giveup.

    Leave a comment:


  • Onimua
    replied
    It appears fine for me as well.

    Leave a comment:


  • Creepshow
    replied
    Originally posted by Steve Machol
    FWIW I'm not seeing this and I use IE6.
    Same here.

    Leave a comment:


  • Steve Machol
    replied
    FWIW I'm not seeing this and I use IE6.

    Leave a comment:


  • Jose Amaral Rego
    started a topic Browser or Staff

    Browser or Staff

    This must be on your end? I been getting weird displays or missing page indexing? I am on IE 6.0 & not IE 7 beta.

Loading...
Working...
X