Announcement

Collapse
No announcement yet.

403 when using proxy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • funkmiester
    replied
    So is this block on forever? I'm having to dial-up to access the site (where I'm assigned an IP from a different block). I'm on BellSouth DSL normally, but a different provider for dial-up.

    Let us know, 'cuz this sucks the big one!

    Edit:
    I forgot to say I'm also unable to access vbulletin.org except over this dial-up connection
    Last edited by funkmiester; Sat 5th Nov '05, 7:51pm.

    Leave a comment:


  • Above Top Secret
    replied
    Originally posted by Kier
    The server is currently under attack and we have had to block large groups of IP addresses. Unfortunately, it's likely that your proxy has been caught by these blocks.
    How long has this been going on? I noticed the site was down for a while last night, and downloading the newest Vbulletin files only went halfway before the server died.

    Leave a comment:


  • cbiweb
    replied
    I'm on cable and don't use a proxy at all, and I'm getting the 403.

    Switched to my dial-up connection on the same computer running through the same router, and here I am.

    Leave a comment:


  • Mike Sullivan
    replied
    If you're using a proxy, make sure it supports/uses HTTP/1.1.

    Leave a comment:


  • MrNase
    replied
    Originally posted by Zachery
    Simple solution would be to use a nice proxy...
    What do you mean by that? Helinet is my DSL provider and I don't see a reason to use another proxy

    Kier: ok, thanks!

    Leave a comment:


  • Kier
    replied
    The server is currently under attack and we have had to block large groups of IP addresses. Unfortunately, it's likely that your proxy has been caught by these blocks.

    Leave a comment:


  • Zachery
    replied
    Simple solution would be to use a nice proxy...

    Leave a comment:


  • MrNase
    started a topic 403 when using proxy

    403 when using proxy

    I just noticed I get a 403 when I try to access this server with a proxy.

    Iam using:

    proxy.helinet.de at Port 3128



    It suddenly stopped working

Related Topics

Collapse

  • In Omnibus
    403 Errors
    by In Omnibus
    Two different licenses, two different URLs, two different hosts, both vBulletin 5.2.1 installations on new databases with empty public_html folders CHMOD 750.

    Installation appears to go fine...
    Fri 15th Apr '16, 4:24pm
Working...
X