Announcement

Collapse
No announcement yet.

Help

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help

    Why can`t I post in the main forums, my account has been verified hours ago.
    I have purchased the new version of VB forum software, and I am at a loss already.
    I uploaded all the files, changed the config file, but I get this error when I visit the url to install the board.

    PHP Code:
     Parse errorparse errorunexpected T_CONSTANT_ENCAPSED_STRING in /usr/local/psa/home/vhosts/blahblah.com/httpdocs/forum/includes/functions.php on line 2018 
    Can anyone help please.

  • #2
    I found the parse error problem.

    Comment


    • #3
      Originally posted by flagship
      Why can`t I post in the main forums, my account has been verified hours ago.
      See this thread http://www.vbulletin.com/forum/showthread.php?t=79557

      Comment


      • #4
        Sorry folks I still have the parse error, I thouhgt I found the problem but obviously not.

        Does anyone have an idea, or someone else had the same problem on installation.

        Comment


        • #5
          You are currently showing up as unlicensed. To be able to receive support here at vBulletin.com, we ask you to please click HERE and enter your email address, to show us that you are licensed.

          You will need to use your customer number and password (which will be in the email you got when you paid for your license) to access that page. Please note that your email is case sensitive.

          Thank you.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X