Announcement

Collapse
No announcement yet.

Internet explorer run slowly on a post ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internet explorer run slowly on a post ?

    I'm getting an internet error (well sort of) on a post on this message board.

    The post is called "Please Post Your Forum Site Here!" and has lots of replies, but when i click on that post, internet explorer says "A script on this page is causing internet explorer to run slowly, if it continues to run, your computer could become unresponsive. Do you want to abort the script... yes or no".


    vBulletin Community Forum > Customizing vBulletin > vBulletin Graphics and Styles Please Post Your Forum Site Here!

  • #2
    Have you installed any hacks (including portals) or added any code to the footer, headinclude, header or phpinclude templates?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Isn't he talking about the thread here @ vbcom?

      Comment


      • #4
        No problems running in Firefox. Does the message say which script it's referring to?

        Comment


        • #5
          Hmm...its a tangent, but for someone who's 5 years of age, you type really well

          You might want to try disable any apps running in the background and see how it turns out.
          ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
          Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

          Comment


          • #6
            No problems on that thread with FireFox or IE here...
            vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

            Comment


            • #7
              Me neither, FF is perfect and no probs other then the usual crappiness in IE.

              Comment


              • #8
                Hmmm, it's running ok today.

                Must just have been an off day for my PC.
                Oh well, never mind and i will have to change my age.

                Comment

                Loading...
                Working...
                X