Announcement

Collapse
No announcement yet.

Idea for vB to get more users...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Andrew111888
    replied
    It's not meant to run on newer versions of PHP and MySQL. It would probably have poor performance and maybe security issues nowadays.

    Leave a comment:


  • Staticfire
    replied
    i can understand vB2 i suppose, why is vB1 too old?

    Leave a comment:


  • Andrew111888
    replied
    vB1 is too old and vB2 is still way too good to just give away for free.

    vB has never been and never will be free.

    Leave a comment:


  • Staticfire
    started a topic Idea for vB to get more users...

    Idea for vB to get more users...

    I myself am alredy using my nice vB3 but I was thinking mabey to hook new users vB could offer their older versions of vB1 and/or vB2 for free use. People may like what they see and then purchese vB3. What do you guys think?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X