Announcement

Collapse
No announcement yet.

Font's in Mozilla again

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Font's in Mozilla again

    Can someone remind me how to get rid of this effect in mozilla in this site wrt crazy fonts?
    http://forums.cpfc.org/

  • #2
    Originally posted by Dave#
    Can someone remind me how to get rid of this effect in mozilla in this site wrt crazy fonts?
    see screeny
    Attached Files
    http://forums.cpfc.org/

    Comment


    • #3
      Either you zoomed the font with CTRL+ and need to zoom out with CTRL- or you have a minimum font size set in your options.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        Originally posted by Wayne Luke
        Either you zoomed the font with CTRL+ and need to zoom out with CTRL- or you have a minimum font size set in your options.
        I'm using Linux - I can't zoom in and out and I don't have minimum font size set.

        I never used to have this issue on here but am using a new build
        http://forums.cpfc.org/

        Comment


        • #5
          what version of mozilla and gtk1 or gtk2?
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #6
            Originally posted by Scott MacVicar
            what version of mozilla and gtk1 or gtk2?
            Mozilla 1.8a3, I use mozilla's own builds which use GTk2 Afaik
            http://forums.cpfc.org/

            Comment


            • #7
              ok i'll update tomorrow to 1.8a3 though I didn't see a problem with 1.7.3 under Fedora Core 2.
              Scott MacVicar

              My Blog | Twitter

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X