Announcement

Collapse
No announcement yet.

Account privilege problem

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Originally posted by Omanya.net
    Never

    Why do I need a license?

    what makes it different between those who have a license and those who havent got one
    Could you please remove vBulletin from your web site or buy a license?

    Leave a comment:


  • Admiral Spock
    replied
    Originally posted by Omanya.net
    Never

    Why do I need a license?

    what makes it different between those who have a license and those who havent got one
    If you run vBulletin with a valid license then you are fine.
    If you run vBulletin without a valid license then you are stealing.

    Leave a comment:


  • Steve Machol
    replied
    You cannot run vBulletin legally without a license. I have no idea why you thought you could.

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Steve Machol
    Yes, of course. vBulletin is not free. You need to purchase a license in order to access the Members Area. Are you saying you never purchased a license?
    Never

    Why do I need a license?

    what makes it different between those who have a license and those who havent got one

    Leave a comment:


  • Steve Machol
    replied
    Yes, of course. vBulletin is not free. You need to purchase a license in order to access the Members Area. Are you saying you never purchased a license?

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Zachery
    Have you bought and paid for a license?
    Bought

    Paid


    Do I need to do that

    Leave a comment:


  • Zachery
    replied
    Have you bought and paid for a license?

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Steve Machol
    If you still have this problem, fill out a support ticket with all the relevant info:

    http://www.vbulletin.com/members/mem...ontactform.php
    I couldent

    I tried so many times

    This is a message which I have got :

    You have entered an invalid customer number/password combination. Please press refresh if you wish to try again.
    Have you forgotton your customer number and password? Click here!

    Leave a comment:


  • Omanya.net
    replied
    Originally posted by Floris
    To be able to download attachments and post in the support forums you need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

    http://www.vbulletin.com/members/mem...t_priority.php

    ...and enter your email address (the one you used to register on the forums) in one of the boxes. You'll need to have your customer number and password to access that page.

    Note: Only Moderators and Admin can start new threads in the Bugs forums. If this is what you are trying to do you can post in the Troubleshooting forum first and if it's confirmed as a Bug, then one of the Mods will move it.

    Also please make sure you have activated your forum account by clicking on the link in the activation email after registering or changing you email address. You will not be able to post until you activate your account.
    I have clicked on the above link

    then I have entered my username and password but without any luck

    I tried 3 times..!! still the same problem

    Then I have requested to send me my customer number and passowrd but it says " your e-mail is not found in the database" ...!! how come

    Leave a comment:


  • Steve Machol
    replied
    I've resent the activation email for that account.

    As for 'no action taken', action is always taken. However we require additional verification before we make changes to someone's license. Please provide the issueid of this ticket so I can see what was done.

    Leave a comment:


  • ColinNeedsHelp
    replied
    I already filled out a support ticket a while ago, but since the email adress of our vBulletin license belongs to our business manager, I coudn't see any responses. I also asked, in the same ticket, to have the email adress changed if further correspondance is needed, but no action was taken. Additionally, the vBulletin emails land in the junk folder of our business managers email box, I already had a sales support issue with Wayne Luke about that.
    Once again, if someone of staff could please check my account (Username: Colin F) and resend the activation email if necessary, I would be very grateful. I assume that should not be a problem.

    Regards

    Leave a comment:


  • Steve Machol
    replied
    If you still have this problem, fill out a support ticket with all the relevant info:

    http://www.vbulletin.com/members/mem...ontactform.php

    Leave a comment:


  • ColinNeedsHelp
    replied
    Btw, I'm having the exact same problem on www.vbulletintemplates.com

    On the other hand, vbulletin.org as well as vbulletin-germany.com work without any problems whatsoever.

    It would be great if someone could look into this at vbulletintemplates as well.

    Thanks

    Leave a comment:


  • ColinNeedsHelp
    replied
    It seems like you didn't read my post...

    My email adress IS in the priority support form. Still, I have less rights than a normal (unlicensed) member.

    The only other thing I can think of is that my account isn't activated. I did change my email shortly before filling in the support form, so that I would have the same email adress on all four jelsoft sites. So somehow it seems I didn't get the activation email. I checked my inbox as well as my deleted items folder but can only find the activation email for the original email adress.

    Klicking on that link I got an error with a link to resending my activation email. I might be slightly unpatient, but I haven't gotten that activation email either. I also just now checked the email adress in my User Control Panel, and its correct.

    Could someone of staff please be so kind as to check my account (Colin F) and if it actually is unactivated, resend me the activation link?

    Thank you in advance


    [update]in case it makes a difference, I entered the email to this account into the priority support list as well. Still, I would prefer to stay with the old account and delete this account
    Last edited by ColinNeedsHelp; Fri 9 Jul '04, 5:59am.

    Leave a comment:


  • Floris
    replied
    To be able to download attachments and post in the support forums you need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

    http://www.vbulletin.com/members/mem...t_priority.php

    ...and enter your email address (the one you used to register on the forums) in one of the boxes. You'll need to have your customer number and password to access that page.

    Note: Only Moderators and Admin can start new threads in the Bugs forums. If this is what you are trying to do you can post in the Troubleshooting forum first and if it's confirmed as a Bug, then one of the Mods will move it.

    Also please make sure you have activated your forum account by clicking on the link in the activation email after registering or changing you email address. You will not be able to post until you activate your account.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X