Announcement

Collapse
No announcement yet.

Problems opening zips from Vbulltin and Vbulletib.org

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems opening zips from Vbulltin and Vbulletib.org

    Have you folks made any changes to the sites here and at the Vbulletin.org forums? I and several others are having trouble opening zips downloaded from here, they are getting corrupted for some reason.

    Chas.
    Chas.

    Photography discussion forum
    http://talkphoto.net

  • #2
    Just thought I would share this here too...

    When downloading zip files from vb.org:

    win xp using firebird and winzip 8.1 ... everything seems fine.

    Using Internet Explorer and winzip 8.1 its corrupted.

    I saved it to disk from IE and again using winzip, it came up corrupted. However, using 7-zip, I was able to open the archive. (dont know if its all there or not though).
    Plan, Do, Check, Act!

    Comment


    • #3
      Originally posted by Reeve of Shinra
      Just thought I would share this here too...

      When downloading zip files from vb.org:

      win xp using firebird and winzip 8.1 ... everything seems fine.

      Using Internet Explorer and winzip 8.1 its corrupted.

      I saved it to disk from IE and again using winzip, it came up corrupted. However, using 7-zip, I was able to open the archive. (dont know if its all there or not though).
      Well, thanks for the heads up. After seeing your post I decided to try Netscape 7.1 and it downloaded to my desktop fine and was able to open it.
      Still, this is a serious issue for IE users (probably 70% of us) and needs to be addressed here at Vbulletin.
      Chas.

      Photography discussion forum
      http://talkphoto.net

      Comment


      • #4
        It appears to be a bug in Internet Explorer:
        http://support.microsoft.com/default...b;en-us;308090

        Not sure why it is suddenly manifesting unless a recent update made the problem more apparent.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Originally posted by Wayne Luke
          It appears to be a bug in Internet Explorer:
          http://support.microsoft.com/default...b;en-us;308090

          Not sure why it is suddenly manifesting unless a recent update made the problem more apparent.
          Hmm, though there is a definite issue mentioned at that link, I have checked my settings and they are exactly as they should be according to the microsoft notes and using the 'right click and save as' isn't working either. To compound the mystery, I run XP at home and Win2k at the office. My office machine hasn't been updated in a while and I am seeing the problem in both instances where I never experienced a problem on either machine before.
          As an experiment, I uploaded one of the zips from Vb.org to my test install of Vbulletin and it downloads fine in IE.
          Is it possible that there was a recent change at Vbulletin that has brought this on? It is affecting all of your sites (.org, .com etc).

          Chas.
          Chas.

          Photography discussion forum
          http://talkphoto.net

          Comment


          • #6
            Yeah, I ran into a similar problem when I downloaded version 3 final. It was pointed out that I should disable my antivirus and firewall before downloading, and/or try a different unzip program than winzip to open the package.

            So, I did all of the above (used a new version of winrar. to unzip) and nothing was corrupted.

            Comment


            • #7
              i have this problem and its driving me mad

              some people can download attachments from my forum and some cant (most cant)

              i have asked on vbulletin.org what you guys done to your server to fix the problem as it seems you was having the exact same problem as i am having now

              i run my own dedicated server so if you could tell me what you did to fix the corrupted files problem i woul be very greatful

              Regards
              Mickie
              Digitalworldz - Satellite and Cable Forum

              Comment


              • #8
                You need to turn off MOD_DEFLATE under Apache 2 so Internet Explorer can handle the files. It cannot deal with double compressed files and misrepresents the file size to the OS.

                That is what the issue on our server was.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                vBulletin 5 Documentation - Updated every Friday. Report issues here.
                vBulletin 5 API - Full / Mobile
                I am not currently available for vB Messenger Chats.

                Comment


                • #9
                  i dont have apache 2 i use the apache 1 (latest version)

                  i dont think i have mod_deflate ?

                  i looked in the httpd.conf file and it was no where to be found ?

                  i also looked in the php.ini file its not there either ?

                  what do you thnk should be my next step in trying to fix this issue ?

                  Regards
                  Mickie D
                  Digitalworldz - Satellite and Cable Forum

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X