Announcement

Collapse
No announcement yet.

Project Tools Doesn't Work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Project Tools Doesn't Work

    The Project Tools addon doesn't work. I have been trying to add a new task to it for a while and it must be bugged because everything is filled in, and I am getting an error message.

    I get the error:

    The following errors occurred with your submission:
    1. You must select an applicable version for this issue.
    2. You must select a category for this issue.
    I posted a screen shot I don't know what its talking about but version is selected, and I already selected task as the category. All of the avaliable data fields have been files in, so there is no missing required data.
    Attached Files

  • #2
    In your Admin CP go to Project Tools -> Project Manager.

    Click on Versions. Add a Version Group and a Version. Looking at your other posts, I am guessing you're using this for customer support. Just make a version group of "Support" and a new version of "Support".

    When done, then click on "Categories" in the Project Manager. Add a new category. "General Issues" might be a good one to start with. Save that.

    Now when you create a new issue, both version and category will show up. You can create different categories depending on the type of support you're providing. You could rename "Version" to something else if you're never really going to use it like that via the Phrase Manager.

    Though I would agree that if version and category are required, they should be included in the workflow of creating a new project and that project shouldn't be active until they are created.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      I never even seen the other options because when I created a project it took me back to create new project page, then I went to the forum and tried to post something on my project. The error was telling me I was missing fields but I had them all filled in because the other fields were not even showing up on the product page.

      I think you are right they need to require that you make at least 1 category and version when you make the project, I didn't even know those two options were there. Sometimes when you do stuff in the ACP you get a message like:

      "You project has been created. Now you will need to add at least one version and category to the project by going here, or you can create another project by going here."

      If you don't create at least one of each the project shouldn't show up on the projects page in the forum, since this data seems to be required.

      That redirect page would make it more user friendly. I guess its not bugged but at the same time not designed as well as it can be.

      Comment


      • #4
        I just looked into this some more...

        You can uncheck the requirement for an applicable version or category by editing the project. They are under required fields.

        Project Tools -> Project Manager -> %Your Project% -> Edit
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          I seen this now thanks. There are way too many options on this and trying to setup the forum, blog and tool, all at the same time so everything is working right is a pain at first.

          The forum installs really easy but setup everything takes a long time. But its the best forum. I can't use anything else since I tried this.

          Comment


          • #6
            COOL! You are on WoW! What is your realm and character? I guess you are Alliance cause of the screens.

            Wow my video card sucks, I never knew it looked that nice. I am a T7.5 Tauren Huntard

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X