Announcement

Collapse
No announcement yet.

upload of file failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upload of file failed

    I am trying to upload a zip to my projects. I haev changed to file system storage and the write test has succeeded. As admin I have permission to upload zip attachments to 10mb, but everyone else has deny permission

    the zip is 2.8mb but keeps coming up as upload of file failed.

    any help please?

  • #2
    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      hi,
      in my forum is the same problem. Here is my phpinfo file:
      http://www.forum.vw-passat.pl/phpinfo.php

      What should I or server administrator change?

      Comment


      • #4
        Make sure that this exact directory exists on the server and that it is chmod'd to 1777:

        /home/dadmin/domains/vw-passat.pl/public_html/forum/tmp
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          yes, it exists.

          I resolved problem - server administrator has change php ini option upload_tmp_dir and it works great!

          I'm shocked many options witch vbulletin offers (old forum Was phpbb by przemo).
          Great work!


          ps: sorry for my english
          Last edited by jedrus; Tue 1 Jan '08, 11:59am.

          Comment


          • #6
            I had the same problem, it turned out to be because the max upload size was set too low in php.ini.

            Comment


            • #7
              I still have this issue and can't pin it down. I can upload the file elsewhere on the site, but not in the projects area. I get the error:

              Your file of 1.17 MB bytes exceeds the forum's limit of 1.00 MB for this file type.

              PHP Max Post Size 8.00 MB
              PHP Maximum Upload Size 16.00 MB
              PHP Memory Limit 256.00 MB
              MySQL Packet Size 8.00 MB

              Comment


              • #8
                You also have to set the vB file extension sizes here:

                Admin CP -> Attachments -> Attachment Manager -> Edit
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Project Tools attachment sizes are controlled via the vBulletin options area, rather than through vB itself as different types of attachments might be allowed (in particular, patch and diff).

                  Comment


                  • #10
                    thats the baby, thanks

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X