Announcement

Collapse
No announcement yet.

removing the vBulletin header

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Brettr, if this is with your vB4 installation, can you post your own thread in the right forum please. Inlude any URLs and screenshots that will help see/identify the problem.

    Leave a comment:


  • brettr
    replied
    I've tried changing title image with an image uploaded into the same location as the vB logo. It never changes. I put in the vB version 2 logo and that didn't appear either. I changed vbulletin4_logo.png to vbulletin4_logo.png1 just to see what would happen. At that point it rendered text where the logo should go. Meaning, it is looking where I think it is. Why don't any of the other images I try work?

    Leave a comment:


  • voomies
    replied
    okay I got it to take replace the vBulletin logo for mine, but it inserted my logo plus the blank white space in the Paint.net template. Did I do something wrong on the logo creation end or can I crop it within vBulletin?

    Leave a comment:


  • Infopro
    replied
    You are correct.

    For example if vbuletin.com was your forums and you wanted to change the logo, you need to know the path to the folder it's in. For this forum that location is: vbulletin.com/forum/images/misc/vbulletin4_logo.png Or: public_html/forum/images/misc/ the image you're changing is the vbulletin4_logo.png

    Assuming your working with vb4, you can edit the path or image name in the stylevars section > Image paths section > titleimage to anything you want.

    But you'll still need to upload an image via FTP client or File Manager of some sort to your directory. There is no option in vbadmin to upload a logo. (yet)

    HTH

    Leave a comment:


  • voomies
    replied
    update

    Originally posted by voomies View Post
    I just created the logo directly in microsoft paint but I keep getting this message upon trying to upload: XML Error: not well-formed (invalid token) at Line 1
    I have been trying to download the logo in the upload/download styles section, and it occurs to me that that may not be the right area to do that. Thoughts?

    Leave a comment:


  • voomies
    replied
    I just created the logo directly in microsoft paint but I keep getting this message upon trying to upload: XML Error: not well-formed (invalid token) at Line 1

    Leave a comment:


  • Trevor Hannant
    replied
    You can't use Word to create an image file. Have you no graphics software at all? Microsoft Paint may be on your machine or you can download free tools such as Paint.net.

    Leave a comment:


  • voomies
    replied
    microsoft word

    Leave a comment:


  • Trevor Hannant
    replied
    What program did you use to create the image?

    Leave a comment:


  • voomies
    replied
    Originally posted by Trevster View Post
    XML isn't a graphic extension. You need to use .jpg, .gif, .png, .bmp or another image extension
    XML Error: not well-formed (invalid token) at Line 1 - that's the message I get after saving the image in Microsoft paint as a .jpg

    Leave a comment:


  • Trevor Hannant
    replied
    XML isn't a graphic extension. You need to use .jpg, .gif, .png, .bmp or another image extension

    Leave a comment:


  • voomies
    started a topic removing the vBulletin header

    removing the vBulletin header

    I tried to upload a graphic saved on my computer as bbtitle2.xml, but I keep getting this message: No file uploaded and no local file found. Any ideas? The file is right there under the Import Style XML function but it isn't getting picked up

Related Topics

Collapse

Working...
X