Announcement

Collapse
No announcement yet.

Where may I download vB Blog for vB 3.8.4 now?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Where may I download vB Blog for vB 3.8.4 now?

    I've can't find it in the members area.

  • #2
    If you had already brought it it should be in the members area as usual I just downloaded mine.

    Comment


    • #3
      I haven't bought or downloaded the blog software before but now my customers are requesting it, where can I buy and download the Blog software for 3.8.4?

      Comment


      • #4
        vB-staff announced in november that the 3.8.X blog will be avaible for free for all vb4 suite customers.

        the question is: WHEN??? I've been waiting since november but nothing happens!

        Comment


        • #5
          Originally posted by Phobos49 View Post
          vB-staff announced in november that the 3.8.X blog will be avaible for free for all vb4 suite customers.

          the question is: WHEN??? I've been waiting since november but nothing happens!
          Can't find that announcement? Can you point me to it and I'll raise this for you
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - "Quick Route" Interface...

          Comment


          • #6
            Originally posted by Trevor Hannant View Post
            Can't find that announcement? Can you point me to it and I'll raise this for you
            Here:
            http://www.vbulletin-germany.com/for...ite#post272231

            Let me translate this for you:
            Scott just told me, that the 3.8 blog will be available for suite-customers - he does not know when, yet.[...]
            The announcement was given on 25th Okt '09. Since then I wait every day to get the 3.8 blog because I NEED IT!
            This ist pretty annoying. I want a piece of software which hundreds of vB's use - but which isn't even available for money at this time! Really paradox!

            PLEASE GIVE US THE 3.8 blog! I already payed for vb4 suite and all I want is a good running vB 3.8 (+blog) which absolutly sufficient for me!
            Last edited by Phobos49; Fri 8 Jan '10, 1:25pm.

            Comment


            • #7
              Clarification on this...

              At the time that the post above was made, this was a discussion point but it wasn't taken forward so no, you cannot purchase vB Blog 2.0.2. I've been informed by a member of the vBG team that this was cleared up in other posts on the vBG forums at that time.
              Vote for:

              - *Admin Settable Paid Subscription Reminder Timeframe*
              -
              *PM - Add ability to reply to originator only*
              - Add Admin ability to auto-subscribe users to specific channel(s)
              - "Quick Route" Interface...

              Comment


              • #8
                Like a lot of people here, I run a commercial install of Vbulletin 3.x and even though I recently purchased the upgrade license to 4.0 because my license was about to expire, I don't want to install v4 until all the kinks are worked out and the community plugins catch up with it. In the meantime, I too would like to have access to the blog system that was part of the version I'm using, but apparently has been pulled off the shelf. I understand that pushing people to the blogs in 4 is the goal here, but during a major transition time like this between versions is not the time to stiff your customers. It's not like I can just upgrade to 4 on a whim. It doesn't have to be free even - just give us the option to use the blogs on 3.x again.

                Thanks.

                Comment


                • #9
                  Say Hello to corporate America for me, since you've just found it.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X