No announcement yet.

Rss not working at all?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Rss not working at all?

    In the Blog there is by default (I think) the option to "View RSS Feed". Although RSS is activated in my forum (and working) the Blog RSS is not working at all, when you click on that link the browser is giving an error message that the site could not be found.

    I checked the Blog settings if I missed another checkbox to activate Blog RSS or something similar, but couldn't find anything.

    What do I have to do to make that feature working please?

    Thank you very much!

  • #2
    A link to your RSS feed would be good for starters, but be aware if your forum/etc is private, RSS won't work. The RSS feeds only generate public information.


    • #3
      Thank you for your quick reply, although I have to admit that I do't understand it perfectly, sorry. The Blogs are not private, but still the "site cannot be found". A link for starters, does that mean the Blog user has to add a rss link somewhere?


      • #4
        A link to your website/blogs rss feed.


        • #5
          Here is the common one:

          And here is the one to my own blog:

          None is working, so I am still trying to figure out why.

          Thanks a lot!


          • #6

            That is the blog RSS feed by defualt. Yours is working fine. Not sure why that other link to that invalid item is there. You may want to contact the provider for your SEO.


            • #7
              If I may piggyback ...

              My RSS feeds are not working either. I have tried both the general (all blogs) and individual blog feeds, and I cannot get my RSS Manager to read either (error message below). I also tried setting up both externally to feed to my Blogger, but am getting error message sayins the feed cannot be read.

              Here are links to both the general and an individual feed:


              ... and the error message I get when trying to have the feeds sent to a dedicated forum I have set up:

              Warning: Unable to fetch RSS Feed in [path]/includes/class_rss_poster.php on line 231

              I set this up identically on my other site with no problems, so not sure what I've done wrong. Any help would be appreciated ... thanks!


              • #8
                Please don't, start your own thread.


                • #9
                  Gotcha--just trying to do the right thing.


                  Related Topics