Announcement

Collapse
No announcement yet.

Version Confusion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version Confusion

    I just installed the latest and greatest version of Blog. Correct that...I have been running 2.0.1 since its release. What I did was install the updated files released (PL1). I'm noticing a strange message within the ACP. It's telling me I am not up to date and there is a newer version of vbulletin available for download. This is what version I am currently running. Any ideas? This issue only presented itself after I installed the updated Blog files (2 files)

    VBulletin version : 3.8.1
    Blog : 2.0.1 PL1

    I have attached a screenshot of my ACP to illustrate...
    Attached Files


  • #2
    I believe that was due to the version_vbulletin.php file that was in the original Announcement. It was since corrected. Try renaming that file to something else to see if that goes away.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Rename that file to version_vbblog.php if you see that it contains a reference to 2.0.1 Patch Level 1 inside

      Comment


      • #4
        I grabbed the new 'version_vbblog.php' and the original 3.8.1 'version_vbulletin.php' re-uploaded those two files to the includes directory. It seems like there is no more conflict issues within the ACP. Not 100% if what I did was the right fix.

        Thanks gentlemen

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X