Announcement

Collapse
No announcement yet.

Just installed, got error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just installed, got error

    I've just installed the blog 1.0.5 on 3.7.4

    Now when I view a blog or when trying to read a comment, which won't show, I get this in the top left corner:

    Warning: Division by zero in [path]/blog.php on line 509

    Warning: Division by zero in [path]/includes/functions.php on line 2353

    Warning: Division by zero in [path]/blog.php on line 747

  • #2
    Anyone?

    Comment


    • #3
      Upgrade to Blog 2.0.1 and see if you still have this problem.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Originally posted by Steve Machol View Post
        Upgrade to Blog 2.0.1 and see if you still have this problem.
        I can't upgrade as my licence isn't active for new downloads. I am limited to the version I am running

        Comment


        • #5
          Anyone?
          You pay for a product that doesn't even get much support.
          Its rare to get someone replying in the blog thread.

          Comment


          • #6
            Sometimes you simply have to upgrade. If you do not have any third-party add-ons installed, fill out a support ticket at:

            http://members.vbulletin.com/members...ontactform.php

            Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I have submitted a ticket.
              Jake Bunce replied, who helped me solve the problem.

              It was simply the setting for "Comments Per Page" were set to 0 and they had to be a number greater than 0

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X