Announcement

Collapse
No announcement yet.

After upgrade to 2.0, Unknown column 'blog_user.options_everyone'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pingu
    replied
    I reverted to the old 1.05 tables and ran the upgrade again, same error pops up. In the old 1.05 version the column options_everyone does exist!
    After the (succesfull) import of the 2.0 xml file it no longer exists.

    Fixed by:
    ALTER TABLE `blog_user` ADD `options_everyone` INT( 10 ) UNSIGNED NOT NULL DEFAULT '0' AFTER `akismet_key` ;
    Last edited by Pingu; Sat 24th Jan '09, 10:00am.

    Leave a comment:


  • After upgrade to 2.0, Unknown column 'blog_user.options_everyone'

    First time in two years that I post here. I've finally managed to break it

    After upgrading to vB 3.8.0, I also upgraded vBlog to 2.0. Uploaded the files, imported the xml file. Absolutely no problem, everthing seemd to work. I checked the admin panel, all vblog options are there and in working order. But when I go to my forum index, I get an error message complaining about an "Unknown column 'blog_user.options_everyone' in 'where clause'"

    I reuploaded the files and reimported the xml file, but the same error pops up again. Which is correct, blog_user.options_everyone does not exist.

    I've added the column manually, using the same options as the other options_ columns (int10, unsigned, 0, ectera), and my forum shows up again.

    Would this solution be sufficient?

Related Topics

Collapse

Working...
X