Announcement

Collapse
No announcement yet.

Blog stoped working, xcache related?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog stoped working, xcache related?

    I'm in a managed hosting (not for long don't worry) and they hace switch from eaccelerator to Xcache (without warning if I may add).. The problem is that the blogs have completely stopped working and I think is as a result of that. ./blog.php displays a white page, and sometimes pops up a download window to download blog.php (you can't)
    I initially reuploaded all no image files with no success so when I tried to reinstall the blogs i got this error
    Fatal error: Direct Instantiation of vB_Database_Alter class prohibited. in /includes/class_dbalter.php on line 109
    hence why i think is Xcache related
    I don't know what OS my server is on or the Xcache version... but pretty upset :S
    Any ideas?

    never mind seems to have fixed it self :S
    Last edited by NolFito; Sat 8th Mar '08, 8:26pm.
    "Have no fear of perfection - you'll never reach it!' -Team Skunkworkssigpic
    "I was a Hidden Treasure and loved to be known. Therefore I created the Creation that I might be known"

  • #2
    I'm not sure about the problem but I can confirm that I'm using blog with XCache without having any problem.

    Edit: Sorry I missed your last line :S

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X