Announcement

Collapse
No announcement yet.

Blog display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blog display

    Look at this screen shot. When a member posts in their blog, it's putting blue lines in the post area. How do I fix this?
    Attached Files
    Have a great day! :cool:

  • #2
    This is almost certainly a problem with a customized template. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve for helping.

      I don't know if I did something wrong, but I did add the new style, and when I clicked the blogs it did the same thing.

      I attached how they look, and my homepage. Do you think it's because of the side bar?
      Attached Files
      Have a great day! :cool:

      Comment


      • #4
        That is not the default style as per my suggestion, and yes your sidebar could be the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I did what you asked, and it still didn't work. I was just attaching the images of the side bar for you to see.

          So, are we concluding that I have to delete my sidebar to get my 50.00 worth? That is a bummer.

          If anybody else has help, I'll take it. We love the sidebar, and I've seen boards with sidebars and blogs, so there must be a way.
          Have a great day! :cool:

          Comment


          • #6
            I don't understand. Are you sayiong that this still happens with the default templates? If so, please provide a direct link to that style so I can see it.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X