Announcement

Collapse
No announcement yet.

Sidebar problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sidebar problem

    Hi

    Please look the attachment.Calender is very big.I've tried suggestions at http://www.vbulletin.com/forum/showthread.php?t=249571 but nothing changed.What am i going to do?
    Attached Files

  • #2
    I don't see how you can get that if you follow the suggestion in post #2 of that thread you linked to. Also that picture is definitely from a modified style.

    Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      I don't see how you can get that if you follow the suggestion in post #2 of that thread you linked to. Also that picture is definitely from a modified style.
      I have no problem with default style.It works perfect.My style is modified as you can guess.But there must be a solution to fix this.If it is possible , can you tell me what the problem is and how can i fix this?

      Comment


      • #4
        Try reverting your Blog templates first.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It's okey.But there is the same problem.

          Comment


          • #6
            Then you will need to start reverting other custom templates, possibly headinclude, heard or footer.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              The problem is .tcat css.I've reconfigured it and it's okey now.

              Thank you for your helps

              Comment


              • #8
                Originally posted by OnR View Post
                The problem is .tcat css.I've reconfigured it and it's okey now.

                Thank you for your helps
                I am having trouble figuring out how to fix this. Can you explain how you changed the .tcat? Thanks in advance.

                Comment


                • #9
                  Styles & Templates -> Style Manager -> Your Theme(All Style Options) then press "Go"



                  And finally delete "padding" line in Extra CSS Attributes in Category Strips (Customized in this Style).
                  Last edited by OnR; Tue 25th Dec '07, 1:15pm.

                  Comment


                  • #10
                    Originally posted by OnR View Post
                    Styles & Templates -> Style Manager -> Your Theme(All Style Options) then press "Go"



                    And finally delete "padding" line in Extra CSS Attributes in Category Strips (Customized in this Style).
                    Thank you for info but the Extra CSS attributes in my category strips for all styles was blank.

                    Edited to add:
                    I found the problem in the blog_sidebar_calendar template. I changed the table cellpadding from "4" to "1" (the second line).

                    Comment


                    • #11
                      Webber-YOU are a Genius

                      Webber "YOU" are a genius....thank you so much....I have been going round and round about this......and your fix of "I found the problem in the blog_sidebar_calendar template. I changed the table cellpadding from "4" to "1" (the second line)."
                      This was just so dang easy to be able to fix the problem......

                      Thank YOU......Thank YOU.....Thank YOU

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X