Announcement

Collapse
No announcement yet.

attachments not showing ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • attachments not showing ?

    I just noticed that there is no attachment option when posting a blog.
    All usergroup settings show the user should be able to add an attachment to the blog.

    Any hidden settings that I might be missing ?
    -- Web Developer for hire
    ---Online Marketing Tools and Articles

  • #2
    It's part of the Usergroup Blog Entry Permissions: Can Upload Attachments
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      That's what I have set :?
      -- Web Developer for hire
      ---Online Marketing Tools and Articles

      Comment


      • #4
        Then is will work for those usergroup, unless you have installed another modification to break this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hmm,, I don't have any "attachment" mods tho

          abd the only blog hack, is to show the latest post on the forumhome page.

          As far as I know, the attachments have never worked for the blog.

          Any ideas how to troubleshoot it ?

          thanks Steve
          -- Web Developer for hire
          ---Online Marketing Tools and Articles

          Comment


          • #6
            I didn't say anything about 'attachment mods'.

            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              I didn't say anything about 'attachment mods'.
              Sorry, I was referring to "unless you have installed another modification to break this."


              I just noticed the attachment field is available when I make a New blog post, but it wasn't when I replied in advanced mood.

              I'll look around and will try upload the files per your last reply

              thanks Steve
              -- Web Developer for hire
              ---Online Marketing Tools and Articles

              Comment

              Related Topics

              Collapse

              Working...
              X