Announcement

Collapse
No announcement yet.

File does not contain expected contents

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • File does not contain expected contents

    After upgrading 3.6.5 --> 3.6.8 and installing vBlog, many members are experiencing trouble with my forum (crashes, freezes, etc.), and "header" errors with one of the mods that weren't present before the upgrade.

    I'm currently troubleshooting the problems and noticed after running Suspect File Versions, several vBlog files and one vB file return "File does not contain expected contents". The files are:

    blog_external.php
    blog_plugin_usermerge.php
    class_upload_blog.php
    product-vbblog.xml
    functions_editor.php

    I reuploaded all vBlog files when upgrading to 1.0.1 and made sure I did so in ASCII format. Could these files be causing some of my trouble?

  • #2
    I'd guess not, but I recommend you reupload ALL the vBulletin and vBulletin Blog files, overwriting the existing files.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X