Announcement

Collapse
No announcement yet.

User profile picture looks strange

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User profile picture looks strange

    User profile picture looks great when you click on "blogs" but when you click on "Go to my blog" the user profile dissapear and a small sidebar appears Pretty strange.

    Am I doing anything wrong? Look at the attached images.

    Regards
    Attached Files

  • #2
    Are your avatar and profile images the same picture?

    When going into your blog, it is normal for there to be no avatar on the entries. The profile picture or avatar should be in the sidebar though. Have you modified the sidebar templates at all?

    Comment


    • #3
      Ah, I see the problem, it is actually a bug.

      Comment


      • #4
        I hope to get some instructions to fix this bug. Thanks for your attention.

        Comment


        • #5
          edit blog.php and find both instances of
          Code:
          $userinfo = verify_id('user', $vbulletin->GPC['userid'], 1, 1, 8);
          Change the 8 to a 10 so that it now looks like
          Code:
          $userinfo = verify_id('user', $vbulletin->GPC['userid'], 1, 1, 10);

          Comment


          • #6
            I have done that but nothing is changed!

            Comment


            • #7
              It fixed it for me, the avatar began to show in the sidebar of the user.

              Comment

              Loading...
              Working...
              X