Announcement

Collapse
No announcement yet.

No Blogs in Navbar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Blogs in Navbar

    I'm not seeing the blogs show up in my navbar after install, is there something I'm missing? If not can someone post the code for me so I can just do it manually. Thanks

    Matt

  • #2
    You need to revert your navbar.

    Comment


    • #3
      Originally posted by Freddie Bingham View Post
      You need to revert your navbar.
      Great. And when that completely screws up my style (Ca Evo) and gives me 2 navbars, then what ?

      Comment


      • #4
        If I want to manually enter the code for the blog, how do I find it ? I can't find it in the other style and copy it.

        Comment


        • #5
          maybe the navbar is in the header!
          the best way is to activate the template names in the sourcecode, so you can see the templatenames

          Comment


          • #6
            Originally posted by ragtek View Post
            maybe the navbar is in the header!
            the best way is to activate the template names in the sourcecode, so you can see the templatenames
            It IS in the header. I just don't know which code to enter there.I was looking for the word "Blog" in the navbar template in the other styler, but it wasn't there.

            Comment


            • #7
              add this:
              Code:
              <td class="vbmenu_control"><a href="blog.php$session[sessionurl_q]">$vbphrase[blogs]</a></td>
              where you need it

              but: it don't check if there is a permission to see the blog or not!
              it shows the link to everyone

              Comment


              • #8
                Originally posted by ragtek View Post
                add this:
                Code:
                <td class="vbmenu_control"><a href="blog.php$session[sessionurl_q]">$vbphrase[blogs]</a></td>
                where you need it

                but: it don't check if there is a permission to see the blog or not!
                it shows the link to everyone
                Well everybody is allowed to se my blog. Thanks

                Comment


                • #9
                  I have reverted my navbar but I still do not see my blog option show up...what should I do?

                  [ EDIT - it also does not show up in the admin cp ]

                  Just installed it with no problems but it doesn't show up.

                  Thanks. =)

                  Comment


                  • #10
                    Originally posted by ragtek View Post
                    add this:
                    Code:
                    <td class="vbmenu_control"><a href="blog.php$session[sessionurl_q]">$vbphrase[blogs]</a></td>
                    where you need it

                    but: it don't check if there is a permission to see the blog or not!
                    it shows the link to everyone
                    Okay I am pretty new at this and have no idea where to put this code, or how to revert the navbar.

                    HELP!

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X