Announcement

Collapse
No announcement yet.

Failed opening required...()

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed opening required...()

    i tried to install vblite on lycos.co.uk , php and mysql are activated...when i upload vblite on the server as they were on the original packets....but even then....when im finishing the installation ...i got this message when i go to the control panel...

    [code]

    Fatal error: Failed opening required './Admin/global.php3' (include_path='.:/data/apache/php/mmp_lib') in global.php3 on line 32
    [/code]

    the worst of all ..i got that file on the proper folder as it says!! ..i dunno why it fails opening that file even when it really exists!!what s wrong , maybe the host....is not working good..

    Greets.

  • #2
    no one knows....

    what can i do?

    Comment


    • #3
      i found that error

      the reason was ...my folders were called i.e. "Admin" instead of "admin" hehe..fixed that up......thnx

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X