Announcement

Collapse
No announcement yet.

Trying to Install and Need Some Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Hmmmm...you'll need to contact your host then and make sure MySQL is running and that you have permissions to access it.

    Leave a comment:


  • xSSelerate
    replied
    [QUOTE][i]Originally posted by smachol [/i]
    [B]'Does not work' is not enough information. Post the full and complete error message. [/B][/QUOTE]

    Sorry...

    It still just says "Attempting to connect..."

    That is all it says. It does not go anywhere from there.

    Leave a comment:


  • Steve Machol
    replied
    'Does not work' is not enough information. Post the full and complete error message.

    Leave a comment:


  • xSSelerate
    replied
    [QUOTE][i]Originally posted by smachol [/i]
    [B]No, this:

    $servername="localhost"; [/B][/QUOTE]

    Tried that too...still does not work.

    Leave a comment:


  • Steve Machol
    replied
    No, this:

    $servername="localhost";

    Leave a comment:


  • xSSelerate
    replied
    I did what I said above and it still does not work.

    Leave a comment:


  • xSSelerate
    replied
    as in...

    change $servername to $localhost

    ?

    Leave a comment:


  • Steve Machol
    replied
    Try changing $servername to 'localhost'.

    Leave a comment:


  • xSSelerate
    started a topic Trying to Install and Need Some Help

    Trying to Install and Need Some Help

    I am just messin with this Lite program to make sure it works before I buy the real deal later on this week. I can get the install.php to start on the web browser but when it goes to step 3, it just says "Attempting to connect..." indefinetly. Anyone know what I am doing wrong? Below is my server info and then my config.php as it is now. See if you can see anything I have done wrong. Thanks!

    IP Address: 66.70.114.240

    Database Name: mboard
    Username: xSSelerate
    Password: xxxx (not really the pass, but you get the picture)

    Config File:
    <?php

    /////////////////////////////////////////////////////////////
    // Please note that if you get any errors when connecting, //
    // that you will need to email your host as we cannot tell //
    // you what your specific values are supposed to be //
    /////////////////////////////////////////////////////////////

    // type of database running
    // (only mysql is supported at the moment)
    $dbservertype="mysql";

    // hostname or ip of server
    $servername="66.70.114.240:88";

    // username and password to log onto db server
    $dbusername="xSSelerate";
    $dbpassword="xxxx";

    // name of database
    $dbname="mboard";

    //password needed to enter the control panel
    $cppassword="xxxx";

    ?>
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X