Announcement

Collapse
No announcement yet.

one last problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • one last problem

    it loaded but I can't see it I get this message
    Warning: Cannot add header information - headers already sent by (output started at /home/ttbforum/public_html/vblite/admin/config.php:35) in /home/ttbforum/public_html/vblite/admin/global.php on line 195

  • #2
    Try posting in the correct forum.

    If you cannot post there enter your username here to receive support: [url]http://www.vbulletin.com/members/forums.php[/url]

    I would help you... but I don't want to help somebody using a pirated board... (just in case ;) )

    Comment


    • #3
      What all did you edit in config.php?
      - Andrew Pfeifer

      Comment


      • #4
        Cary, I believe he is using vB Lite to see if he can get it to work. (If my memory hasn't failed me)
        - Andrew Pfeifer

        Comment


        • #5
          in config I have to put ttbforum as the user but in database freewareforum was not enough it had to be ttbforum_freewareforum . but now I need to know how the hell you get into it and edit it . I think I will be buying this I like the challenge

          Comment


          • #6
            it's giving me an error that it can't put a header

            Comment


            • #7
              The user will have to be ttbforum_ttbforum. I'm assuming you named your user 'ttbforum'?
              - Andrew Pfeifer

              Comment


              • #8
                no for some reason that stayed the way I had it it didn't work the other way. the addy is [url]http://209.151.86.34/vblite/index.php[/url]

                Comment


                • #9
                  Alright, your config info is right. Are you echoing anything in config.php?
                  - Andrew Pfeifer

                  Comment


                  • #10
                    I don't know . but when I try to sign on as admin I get this

                    Warning: Cannot add header information - headers already sent by (output started at /home/ttbforum/public_html/vblite/admin/config.php:35) in /home/ttbforum/public_html/vblite/admin/global.php on line 195

                    Comment


                    • #11
                      I know, I can see that error too.:)

                      Open up config.php, and see whats on lines 34-36.
                      - Andrew Pfeifer

                      Comment


                      • #12
                        it don't show me the whole file only what i had to edit and thats only about 15 to 20 lines long

                        Comment


                        • #13
                          [QUOTE][i]Originally posted by andrewpfeifer [/i]
                          [B]Cary, I believe he is using vB Lite to see if he can get it to work. (If my memory hasn't failed me) [/B][/QUOTE]

                          Whoops! :D I should of looked at the error message more closely :)

                          Comment


                          • #14
                            I appreciate all the help . I trust you after all you told me ... if you want I will send you the password so you can look at it

                            Comment


                            • #15
                              yes I am using vblite

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X