Announcement

Collapse
No announcement yet.

Really Need Help With This One!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Really Need Help With This One!

    OK, there is a VBB running at [url]www.letsgokings.com,[/url] well you know where it displays who is currently online, it put those in order in which people signed up..

    But for some reason it puts me last, and I have signed up earlier than others..

    I talked to the person in charge of forum and he has no idea, is it my problem (im running IE 6)

    It shows that I registred January 2002 but it shows me teh last one on that list (of whos online) every single time.. This is really getting annoying and i am seeking your help..


    (By the way it seems to restart my so called date I registred every time I post)

    ANY HELP WOULD BE APPRECIATED!

  • #2
    Please get the owner of the board to request the help. It is the owners problem and we will help him if he requires it.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #3
      The problem is its only me that has that problem, everybody's know is in the order that they signed up.

      Comment


      • #4
        Still get the owner to contact us, also what username are you using on the board at letsgokings.com
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          I am using JONIK. Can you please look into it, sir.


          -w00t

          Comment


          • #6
            BTW - Im not sure but it seems like everytime I post, the date I registired goes to the date I posted. Really need some help with this one guys!


            -w00t

            Comment


            • #7
              We can't really help you from your point of view, get the owner of the site to fill out a support ticket at [url]http://www.vbulletin.com/members/support.php[/url] and it will be dealt with from there.
              Scott MacVicar

              My Blog | Twitter

              Comment


              • #8
                Even if im the only member with the problem?

                Comment


                • #9
                  BTW - Can it be because I delete my cookies manually every day (by manuel i mean go to internet options then delete cookies)

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X