Announcement

Collapse
No announcement yet.

Admin set up problem...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin set up problem...

    After I've uploaded everything and installed everything, I got this message:

    [I]Setting up options...

    Set up successfully!

    You have now completed the install of vBulletin Lite. Once you have deleted this install script you can proceed to the control panel.

    These are the files the you should delete: install.php installtemplate.php

    The control panel can be found [U]here[/U]
    [/I]

    I deleted the install.php then installtemplate.php, but when I press [U]here[/U], I got:

    [I]You are either not a valid administrator or have not logged in. Please log in now:[/I]

    I never got the page to become an admin~ HELP~

  • #2
    Reinstall. It looks like you missed a step.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      But...;_;

      I've already done it a few times...

      I'll show you what I did: I type in the address for the install.php and got this:

      [I]Welcome to vBulletin Lite version 1.0.1 Lite. Running this script will do a clean install of vBulletin onto your server.

      [U]Click here to continue ->[/U]
      [/I]

      I clicked and get this:

      [I]Please confirm the details below:

      Database server type: mysql

      Database server hostname / IP address: blah

      Database username: blah

      Database password: blah

      Database name: blah

      Only continue to the next step if those details are correct. If they are not, please edit your config.php file and reupload it. The next step will test database connectivity.

      [U]Click here to continue ->[/I][/U]

      Then I clicked continue and got this:

      [I]Attempting to connect...

      Connection succeeded! The database already exists.

      [U]Click here to continue ->

      Click here to continue and reset the database to an empty one ->[/U]
      [/I]

      So I press the reset the database link, and arrived to this page:

      [I]Setting up tables...

      Reseting database...succeeded

      Tables set up successfully.

      [U]Click here to continue ->
      [/I][/U]

      Then I have:[I]

      Setting up tables...

      Setting up demo forum...succeeded

      Setting up replacements...succeeded

      All tables successfully populated. The next step will set up the templates.
      [U]
      Click here to continue ->[/I][/U]

      So I got:
      [I]
      Setting up templates...

      Templates set up successfully. The next step will allow you to set up the options for this board.

      [U]
      Click here to continue ->[/I][/U]

      I clicked and:[I]

      BB Title
      Title of board. Appears in the title of every page.

      Home Title
      Name of your homepage. Appears at the bottom of every page.

      BB URL
      URL (with no final "/") of the BB.

      Home URL
      URL of your home page. Appears at the bottom of every page.

      Webmaster email address
      Email address of the webmaster.

      Technical Email address
      Email address of the technical contact for the BB. This receives all database errors.[/I]

      So I entered all that, press submit, then I got:

      [I]Setting up options...

      Set up successfully!

      You have now completed the install of vBulletin Lite. Once you have deleted this install script you can proceed to the control panel.

      These are the files the you should delete: install.php installtemplate.php

      The control panel can be found [U]here[/U]
      [/I]

      Then I deleted the files from my FTP, and that's where I'm stuck with the message:


      [I]You are either not a valid administrator or have not logged in. Please log in now:[/I]

      Please HELP~

      Comment


      • #4
        Try typing by your self [url]http://www.yourname.com/forums/admin[/url] see what happend :rolleyes:

        Comment


        • #5
          Ok, I just installed vB Lite for the first time to see how it works. I think the step you missed was in setting the control panel password in config.php:

          [php]//password needed to enter the control panel
          $cppassword="yourpassword";[/php]Just edit config.php and put a password here. Then use that password to enter the control panel.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            ^-^

            Wow, worked like a charm! Thanks!

            Comment


            • #7
              No problem! :)
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X