Announcement

Collapse
No announcement yet.

index.php error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • index.php error

    I am having the same problem as reported in post 115841 when I try to run index.php3.

    My hosting company gave this response:

    DCS Comments:
    If you are referring to the short ASP-style tags, we cannot and will not enable them for purposes of keeping compatibility with XML and other languages which need to escape from HTML. Unfortunately, the only solution you have is to switch to long php tags. Reply to this ticket with any questions. Thank you

    I don't understand what this means or what I can do about it.
    If the solution is to move to another hosting company I will do that.

    Help please.

    John

  • #2
    Perhaps they are saying that you need to open the file and change [b]<?[/b] to [b]<?php[/b] - I don't know if vb lite uses the short tags or not by default though..The line in quetion will be the first line in the program.

    Comment


    • #3
      Freddie, that fixed it

      Thanks!!! Freddie,

      You're great.

      After getting that reply from my hosting company I didn't think there was a fix other than moving. I will probably do that, but on my timing.

      John

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X