Announcement

Collapse
No announcement yet.

I have everything installed now what?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have everything installed now what?

    Okay Im running apache webserver win32 on win2k.
    i have just installed mysql.
    I edited my config.php
    error says
    Warning: Failed to Connect in c:\program files\apache group\apache\htdocs\admin\db_mysql.php on line 139

    Warning: Supplied argument is not a valid MySQL-Link resource in c:\program files\apache group\apache\htdocs\admin\db_mysql.php on line 37

    Warning: Failed to Connect in c:\program files\apache group\apache\htdocs\admin\db_mysql.php on line 139


    Okay... Mysql admin under MyODBC says not found.
    Does that mean I need to goto control panel->admin toosl->OBDC ? and add some user data source? if so which do i add?

  • #2
    The line numbers referenced aren't even related to MySQL (139 = } else{; 37 is the connection statement but it shouldn't return that). You're not installing RC2 are you?

    Comment


    • #3
      I dont suppose i am? i dont know what RC2 is..
      care to explain?

      Comment


      • #4
        vBulletin 2.0, Release Candidate 2.

        Comment


        • #5
          im installing vb lite 1.0.1

          Comment


          • #6
            First, to answer your original question, vBulletin doesn't use ODBC to connect, so you don't need that.

            Second, vB has to have returned more than that (like some generic "problem with the database error"). If it did, view the page source and you'll see a MySQL error hidden in there.

            Third, moving to the Lite forum...

            Comment


            • #7
              it says :Warning: Access denied for user: '[email protected]' (Using password: YES) in c:\program files\apache group\apache\htdocs\admin\db_mysql.php on line 31

              YES isnt even the password i have defined in db_mysql.php

              Comment


              • #8
                Well, then you edited your config.php incorrectly -- I doubt your servername is "root" (it's probably "localhost")

                And YES, as in YES or NO.

                Comment


                • #9
                  i have edited it
                  and root resolves to 127.0.0.1

                  Comment


                  • #10
                    Well, then it wasn't edited correctly and I can't tell you what to put in as I don't know your permission scheme.

                    Comment


                    • #11
                      wow it tried it again and it worked! LOL i didnt change anything.. i was about to download myodbc ..
                      do i need myodbc driver by the way?

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X