Announcement

Collapse
No announcement yet.

Need urgent help with file path problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Merjawy
    replied
    It will not copy files over for you.. Instead, it will tell you to manually copy the files over, which you don't need to since they are already in there

    Just a general tip, always have a current backup of your forum/attachments

    Leave a comment:


  • z0diac
    replied
    Now, if I just change it in the box in AdminCP to the directory where they currently are, it won't start destroying that directory will it? Like by trying to copy files from a directory that doesn't exist (it's current setting) into the new location. ?

    Also: why do SOME thumbnails/attachments work and display the picture fine, and not others???
    Last edited by z0diac; Fri 24 Aug '12, 7:59am.

    Leave a comment:


  • Merjawy
    replied
    You do need to change the path to the new one in that setting and it will complain till you get it right... Also, make sure that folder is chmod 777 or you won't be able to create/rebuild thumbnails

    Leave a comment:


  • z0diac
    replied
    Ok, under AdminCP>Attachments>Attachments Storage Type it says:

    Attachments are currently being stored in the filesystem at /var/www/vhosts/ontariostorms.com/httpdocs/attachments

    But that directory *does not exist* on this server. It was the directory on my last server. So if I select a new directory won't it mess everything up? Won't it try to copy files from a folder that doesn't exist?

    Where *is* this setting? (/var/www/vhosts/ontariostorms.com/httpdocs/attachments)

    Maybe if I just change it to the new attachment directory things will work? All the attachments have been copied over from the old server. But they're in /home/storms/public_html/attachments

    Leave a comment:


  • Andy
    replied
    Admin CP -> Attachments -> Attachment Storage Type

    This should allow you to Move Items to a Different Directory.

    Leave a comment:


  • z0diac
    started a topic Need urgent help with file path problem!

    Need urgent help with file path problem!

    [solved]
    Last edited by z0diac; Fri 9 Nov '12, 11:19am.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X