Announcement

Collapse
No announcement yet.

my vb 3.7.1pl1 error need solution

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    PHP versions up to and including PHP5.2 are all fine with that version, it is PHP5.3 that is not (your host didn't specify which version of PHP5 they are running). The solution is to get moved to a server not running PHP5.3 or to upgrade to 3.8.7.
    Last edited by Lynne; Sun 8 Apr '12, 11:34am.

    Leave a comment:


  • cekcok
    replied
    Originally posted by Lynne View Post
    What version of php are you running on the server? vB3.7 is not compatible with PHP 5.3.
    here the answer from my hosting
    Thank you for your reply and your patience during this time. I was able to get the site to resolve, but there are now errors on the page. Upon investigating the errors it appears that they are coding related and due to the code being for PHP4, whereas the server is running PHP5.

    You may want to contact a developer to investigate that issue further as coding issues fall beyond our scope of support.
    so .what should i do.?any solution? because i don't have enough budget to upgrade to latest version for this license.

    Leave a comment:


  • Lynne
    replied
    What version of php are you running on the server? vB3.7 is not compatible with PHP 5.3.

    Leave a comment:


  • cekcok
    started a topic my vb 3.7.1pl1 error need solution

    my vb 3.7.1pl1 error need solution

    www.investplus.us/forum and could see the following errors:

    ====
    Deprecated: Assigning the return value of new by reference is deprecated in /home/investpl/public_html/forum/includes/init.php on line 49

    Deprecated: Assigning the return value of new by reference is deprecated in /home/investpl/public_html/forum/includes/init.php on line 97
    ====
    how to fixed?
    version 3.7.3 pl1
    Last edited by cekcok; Tue 3 Apr '12, 9:17am. Reason: version update

Related Topics

Collapse

Working...
X