Version 3.7.3

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • scoyote
    New Member
    • Dec 2007
    • 24
    • 3.6.x

    Version 3.7.3

    I am running 3.7.3 Patch Level 1 and my server support wants to upgrade me to mySQL version 5.
    Is my version compatible?

    They are doing this because of server load and "end of life" for mySQL 4.
  • ENF
    Senior Member
    • Apr 2002
    • 2677
    • 3.8.11

    #2
    At the time 3.7.3 was released, (~Aug 2008) it was recommended that you run it on MySQL 5.0.51. So, you should be fine...

    You should make a backup copy of your database before your host does anything though.
    To be updated...

    Comment

    • scoyote
      New Member
      • Dec 2007
      • 24
      • 3.6.x

      #3
      sweet....thanks.

      Next question....is there a noticeable advantage to upgrading to 3.8x?

      3.73 runs perfectly for me......but I was wondering.

      Comment

      • ENF
        Senior Member
        • Apr 2002
        • 2677
        • 3.8.11

        #4
        Originally posted by scoyote
        sweet....thanks.

        Next question....is there a noticeable advantage to upgrading to 3.8x?

        3.73 runs perfectly for me......but I was wondering.
        Honestly, If your license is active, I'd suggest at the very least downloading it and having it on-hand. When you license expires, you won't be able to download anything unless you update to a VB4 license. (If you already have, then disregard this message)

        As for if you should or shouldn't - it's always best to stay with the latest version to fix bugs, security holes and the like. Now, that said, if it's working for you and you are sure about your security and current functionality, then it is your choice. Personal recommendation, get up to 3.8.5.

        Good luck.
        To be updated...

        Comment

        • Floris
          Senior Member
          • Dec 2001
          • 37767

          #5
          Originally posted by scoyote
          sweet....thanks.

          Next question....is there a noticeable advantage to upgrading to 3.8x?

          3.73 runs perfectly for me......but I was wondering.
          Yes, for at least 15 security reasons..

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          😀
          😂
          🥰
          😘
          🤢
          😎
          😞
          😡
          👍
          👎