Announcement

Collapse
No announcement yet.

Fresh install using existing database questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bobba
    replied
    Zachery, your sir are a genius. Its fixed .

    Can save doing that fresh install now, just an update to v4. Woohoo.

    Thanks all once again

    Leave a comment:


  • Zachery
    replied
    You put an ip address into Tatchy goes to convertry, AdminCP > vbulletin Options (vB3) or Settings > Options (vb4) > User Banning Options > Tatchy goes to Conventry, remove the ip address, it should be userids not ip addresses.

    Leave a comment:


  • bobba
    replied
    There errors are here: http://www.vbulletin.com/forum/showt...database-error

    Nobody said they couldn't be fixed. Its just we dont know how to fix them and therefore cannot fix them which I said in the original post... "and have had erros which we cannot fix."

    Leave a comment:


  • Zachery
    replied
    Originally posted by bobba View Post
    Hi Guys, just to set the scene so you know what im trying to do. We're currently using 3.7 and have had erros which we cannot fix. I have been assured they are not database related and so want to install a fresh version of the forum (using exactly the same version, version 3.7) and then connect it up to the current database. And that the bit im unsure about.

    We have mods installed (such as the arcade etc.) and im guesing ti would be wise to uninstall tho first so it removes the appropriate tables from the database?

    Obviously i'm going to back up the database (infact i already have).

    The next bit is where i kind of get most confused...

    When installing the board software (the fresh copy of vBuleltin 3.7) should i set it so that it runs to the current database on the server and then it will magically have all the forums psots, members etc. or do i have to set it to the current database and then do something else to populate the forum with the psots and members etc.

    Or should i when installing the forum set it so it sets up on another database and then using cPanel copy our current database in the form of a backup over the new database? (Im not sure that makes much sense..?)

    Or should i do something completely different?

    Thanks for any help .
    What are the errors and who said you couldn't fix them?

    Leave a comment:


  • bobba
    replied
    Hmmm ok. I've tried Impex before and struggled with it - maybe im dull - but thats why i was hoping to just conenct a new version 3.7 up to our existing database.

    Another issue is that we now longer have an active license to get our hands on a version 3.8.x. We do however have a version 4 license could we do a similar thing using impex and version 4?

    Leave a comment:


  • Trevor Hannant
    replied
    Copying your database and use the same version of the software linking to that new database is really only the same as uploading all the files over the top of your current installation to be honest.

    Two options I'd consider here:

    - upgrade to 3.8.4
    - use Impex to move your users, threads and posts to a new clean install of the files on a new clean database

    Leave a comment:


  • bobba
    replied
    The host assured us that the errors were not database related and other 'people' (i put them in quotes because they were just people who commented on the errors) have said they look like 'file' errors. We've tried re-uploading the files such as 'showthread.php' we're we get the errors and they still occur - was hoping a full fresh install would fix the problems.

    The host also confirmed nothing had changed to our server such as php/mysql upgrades (i can also confirm this as the version numbers havn't changed).

    Leave a comment:


  • Trevor Hannant
    replied
    Who has assured you that the problems are not database related? Have you tried just re-uploading a copy of the original vBulletin files to the server and seeing if the problems still occur?

    Are the errors the Database errors you posted about last month? If so, if you've not changed the files at all then that would not happen on 'standard functions' such as post, reply etc. Have you checked whether the hosts applied any upgrades or patches to PHP/MySQL in the day or two around the date the error appeared?

    Leave a comment:


  • bobba
    started a topic Fresh install using existing database questions

    Fresh install using existing database questions

    Hi Guys, just to set the scene so you know what im trying to do. We're currently using 3.7 and have had erros which we cannot fix. I have been assured they are not database related and so want to install a fresh version of the forum (using exactly the same version, version 3.7) and then connect it up to the current database. And that the bit im unsure about.

    We have mods installed (such as the arcade etc.) and im guesing ti would be wise to uninstall tho first so it removes the appropriate tables from the database?

    Obviously i'm going to back up the database (infact i already have).

    The next bit is where i kind of get most confused...

    When installing the board software (the fresh copy of vBuleltin 3.7) should i set it so that it runs to the current database on the server and then it will magically have all the forums psots, members etc. or do i have to set it to the current database and then do something else to populate the forum with the psots and members etc.

    Or should i when installing the forum set it so it sets up on another database and then using cPanel copy our current database in the form of a backup over the new database? (Im not sure that makes much sense..?)

    Or should i do something completely different?

    Thanks for any help .

Related Topics

Collapse

Working...
X