Announcement

Collapse
No announcement yet.

"Last edited by ..." and Administrator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Last edited by ..." and Administrator

    I have a user I have made administrator (primary usergroup = administrators). Under usergroups manager I have set "Show edited by note on edited messages?" to "no" for administrators. The old administrator dosent show this "Last edited by" message when editing posts, but the new administrator does? How can that be?

    All administrator permissions where set to "yes" after upgrading the user to admin-
    Last edited by KrisP; Fri 1st Jan '10, 9:45pm.

  • #3
    Older posts that have been edited

    Comment


    • #4
      The setting is not retoactive. It only applies to newer posts, and if a reason is edited, it will show regardless. Also, if the edited by note shows once, it will continue to show.

      Comment


      • #5
        No, sorry - I meant only older posts that does not already contain the edited message.

        Comment


        • #6
          Originally posted by KrisP View Post
          I have a user I have made administrator (primary usergroup = administrators). Under usergroups manager I have set "Show edited by note on edited messages?" to "no" for administrators. The old administrator dosent show this "Last edited by" message when editing posts, but the new administrator does? How can that be?

          All administrator permissions where set to "yes" after upgrading the user to admin-
          Hi KrisP,
          I'm using vB4 but I guess this may still be of some use in 3.7.
          You probably already know this but I had a similar problem where as the Admin I was leaving my 'Last Edited by' details over posts when I didn't want to. My Admin group permissions were set correctly i.e. set to NO and yet I was leaving my foot print.... why... well I had also set my Admin account in the 'Additional Group' of 'Registered User' and I guessed it was because I was also a member of 'Registered Users'. I took my account out of the 'Registered Users' group i.e. Admin Group only and hey presto.... no foot prints.

          The posts I edited in the past still retain the original editing date/time but they don't update the date/time if I edit them again

          Hope that helps

          Regards

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X