Announcement

Collapse
No announcement yet.

flood Attack!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • flood Attack!

    Hello,

    i got Flood attack on my site.. with bots. like 1500 bots just keep opening 1 thread and forum goes down.. i have paid $600 For DDOS Proxy Shield Protection .. and its Protect with 2GBPS Protection Level/ Attack Size .. and my forum again goes down i received e-mail from my DDOS proxy shield provider!!

    Your forum is under a heavy mysql attack. Please investigate your script and remove the exploit to solve this problem. Yes, proxyshield can't protected the internal script attack like this. You need to find out which file is being used to attack the mysql

    Kind regards,
    NVHServer Technical Support Staff
    ----------------------------------------------
    Ticket ID: #169914
    Subject: Flood & DDOS attack!
    Status: Answered
    ----------------------------------------------


    i am using vBulleitn 3.7.2


    Thanks in advance !


  • #2
    There is no way that vB or any forum software can fight a DDoS. This has to be done on the server and/or router level.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      There is no way that vB or any forum software can fight a DDoS. This has to be done on the server and/or router level.

      I have changed over 6 servers in last week! shall i upgrade my vB version ?

      Comment


      • #4
        if its just HTTP flodd - it can be stopped, but if they will switch to other type of attack - it can be next level, no guarantees that it is possible to stop.

        vbulletin upgrades ater 2.7.2 didnt include solution to your problem, you need either specialized hardware or person who can manage your server

        Your forum is under a heavy mysql attack. Please investigate your script and remove the exploit to solve this problem. Yes, proxyshield can't protected the internal script attack like this. You need to find out which file is being used to attack the mysql
        You can find bad local files in your forum directory:

        vBulletin Admin Control Panel > Maintenance > Diagnostics > Suspect File Versions
        Last edited by lim (x³-7x²) = ∞; Thu 24 Sep '09, 11:13am.
        http://www.vbulletin.com/forum/images/editor/smilie.gif

        Comment

        Related Topics

        Collapse

        Working...
        X