Announcement

Collapse
No announcement yet.

some section of my forum is missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • imports
    replied
    Originally posted by Steve Machol View Post
    'All of them'? I really don't understand. Can you please name the exact forums in question?

    It's also apparent that something you changed in the database is causing this. At this point I really don't know what you did or how to fix it. You may have to consider restoring a backup of the database before all this started. Do you have one?
    No back up, my admin didn't even told me that his going to change something on the forum. I only found out when his having problem fixing it. I will post the forums when i get home. Its kinda hard to type on my iphone.

    Leave a comment:


  • Steve Machol
    replied
    'All of them'? I really don't understand. Can you please name the exact forums in question?

    It's also apparent that something you changed in the database is causing this. At this point I really don't know what you did or how to fix it. You may have to consider restoring a backup of the database before all this started. Do you have one?

    Leave a comment:


  • imports
    replied
    All of them are showing in the database with phpmyadmin.
    They are not showing on my admincp and on my actual site.

    Edit: the forum im having problem with before is already gone. The only problem im having now is some of the forums below it are missing.
    Last edited by imports; Fri 24 Jul '09, 1:49pm.

    Leave a comment:


  • Steve Machol
    replied
    And which forums do you still see on your site that do not show up in the database or Admin CP?

    Leave a comment:


  • imports
    replied
    Here are the screen shots




    Leave a comment:


  • imports
    replied
    Noe they are not showing either i will post some pic's when i get to work.



    thank you

    Leave a comment:


  • Steve Machol
    replied
    And again, do they show in the Admin CP? If so, please post a screen shot.

    Leave a comment:


  • imports
    replied
    Update:
    Now everything went back to normal. my forum is now showing the way it was before and all the options to create a new forum are also showing. but some of the forums i used to have under the forum that im having problem with aren't showing up.

    When i check my phpmyadmin i can see all the forums that are missing but they are not showing up on my actual site.

    Leave a comment:


  • imports
    replied
    I can't add or edit my forums aswell some of the options on my admin cp forum manager are missing same with option to save a forum are missing.

    Leave a comment:


  • Steve Machol
    replied
    This may be cached. Try editing another forum option then saving it. Then if that forum still appears you did noto correctly remove it from the database.

    Leave a comment:


  • imports
    replied
    Here is my forum hxxp://www.importsview.cxm/forums/
    if you scroll down on the you will see it's uneven and the forum im trying to get rid of is the "Fitness and Wellness Centre"

    a snap shot picture of the admincp panel is still the same on the forum manager section.
    http://i670.photobucket.com/albums/v...9/cpanel-1.jpg


    i already deleted the forum thru phpmyadmin and yet it didn't change a thing.

    Leave a comment:


  • Steve Machol
    replied
    It would help to have a link to your forums and a picture of that section of the Admin CP.

    Leave a comment:


  • imports
    replied
    Originally posted by Steve Machol View Post
    Does it appear in the Admin CP?
    Yes it still showing on my admincp. I cant think of anything else.
    Any other advice?

    Leave a comment:


  • Steve Machol
    replied
    Does it appear in the Admin CP?

    Leave a comment:

Related Topics

Collapse

Working...
X