Announcement

Collapse
No announcement yet.

Social Group not appearing under Community?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Social Group not appearing under Community?

    I just turned on the permission for admin to see social groups, I've set everything under social group in user manager (admin) for social groups but as admin, I still cannot view the drop down of social groups under Community, any idea which other step I left out?

  • #2
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.

    If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks tried that, not showing up.

      Could I have left out enabling any function?

      we used to be able to view it, but after deactivating social groups in admincp, we forgot where to activate it back again.

      to add on, even direct link to xxx.com/forums/groups doesn't work so we have have left out a set of activating groups?

      Comment


      • #4
        What's the URL to your forums?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks~
          Last edited by pieceofpie; Sat 13th Jun '09, 10:16pm.

          Comment


          • #6
            Woah! That's one highly modified style! What's the name of the style I asked you to create in post #2?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              LOL! Yes it is.

              I found it! This was the option I was trying to located in enabling Social group! We got to enable VB options > User Profile Options > Enabled User Profile Features > checked Social Groups.

              Thanks, solved.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X