Announcement

Collapse
No announcement yet.

some plugins give blank pages after moving to new server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • some plugins give blank pages after moving to new server

    Hi,
    My old server died, so I uploaded a backup of my site to the new server I got.
    Difference in the servers: old PHP and MySQL version 4.x new one PHP 5.1.6 and MySQL 5.0.45. Apache on the new server is 2.2.3
    I adjusted the serverpaths, which had a minor difference.
    vBulletin itself runs fine, but Photoplog and vBaLinks produce blank pages. IE shows header and body tags (I think IE fakes them), but FF shows nothing at all as both say the filesize is 0 kB
    The site as it was restored on the new server ran smooth for a long time.

    It doesn't like a buggy restore, since I have the same problem on two sites which are more or less the same in configuration: vBulletin with CMPS, vbSEO (disabled on one site now), vBaLinks and Photoplog.

    So, does anyone have a clue what is wrong here?
    Or does anyone have suggestions I can try?

  • #2
    check chown permssions on scripts.

    Comment


    • #3
      And also check your error_logs to see if anything is in there. (If you don't know where they are, ask your host.)

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        I found those tips:
        http://www.vbulletin.com/docs/html/blank_pages

        Really helpfull. It appears that the error messages were turned off, where I allways took them for granted since my old servers allways had them turned on.

        I'm now getting the messages, so at least I'm not searching in the dark anymore.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X