Announcement

Collapse
No announcement yet.

50 users awaiting activatition

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 50 users awaiting activatition

    hi all,
    1st :-
    Are my forums open, or closed to all users, as im unsure????
    id really like them to be open for all who visit, and read please
    it seems people who use firefox, and aint registered yet to my forums cant see my forums, or posts, so how do i turn it on, so they can all see my forums, and read the topics????

    my forums are here, if youd like a looksie, so am i an open forum, or is it actually a closed forum :-
    http://www.magicalproteachings.com/

    2nd :-
    i have 50 users waiting for an email activation, why is that???
    how can i turn on the email activation feature???
    also is there a way i can email all these users waiting in 1 hit on a mass scale???
    well by sending 1 email from forums to them all, so they get activated??

    Any help with these problems would be great thanks
    im not to clever with pewters, so keep it simple please lololol
    infact im pewter thick, so make it really simple
    again thanks for your time, and help in advance, nice 1

  • #2
    That is because you have this set and those users have not activated their accounts yet:

    Admin CP -> vBulletin Options -> User Registration Options -> Verify Email address in Registration -> Yes
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks alot for your help, i am set to YES on the emails, and like you say it must be them who have not activated there accounts

      last thing though, am i an open forum, and can users read my posts???

      Comment


      • #4
        That depends on what your usergroup permissions are set to.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          That depends on what your usergroup permissions are set to.

          hahaha not a clue lololol
          im not to clued up on all this sorry

          can you see my posts, and read stuff on my forums??? :-
          http://www.magicalproteachings.com

          especially with firefox?

          Comment


          • #6
            Nope, I don't see any forums or posts.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Nope, I don't see any forums or posts.
              mmmmmm thanks alot, so how do i open up my forums???

              Comment


              • #8
                anyone please??

                Comment


                • #9
                  Help with what? Your forums and threads are showing fine for me now.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol View Post
                    Help with what? Your forums and threads are showing fine for me now.
                    brilliant thanks, i just thought no one could see them
                    now i know there open it fine thanks
                    cheers for all your help, nice 1

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X