Announcement

Collapse
No announcement yet.

New post, database error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    mk484
    New Member

  • mk484
    replied
    Thanks. I fixed it. I don't know how I overlooked ADDING the XML file. Thanks.

    Leave a comment:

  • mk484
    New Member

  • mk484
    replied
    Thanks I will try that. I was not sure what kind of error it was. Are you sure it's a vBSEO problem.

    Leave a comment:

  • mk484
    New Member

  • mk484
    replied
    I was not sure if it was a vBSEO problem or what. I just asked everywhere. Thanks tho. I will try that.

    Leave a comment:

  • glennybee
    Senior Member

  • glennybee
    replied
    You should have really posted this on the vBSEO forum. Do you have a vBSEO license?

    But uninstall the vbseo product and reinstall it, that might fix it.

    Remember to save your config first of all incase you need to set it up again.

    Leave a comment:

  • mk484
    New Member

  • mk484
    replied
    Here is the error:

    Database error in vBulletin 3.7.3:

    Invalid SQL:
    INSERT INTO vbseo_serviceupdate
    (s_threadid, s_updated)
    VALUES
    ('352', 0);

    MySQL Error : Table 'eyobicom_btbform.vbseo_serviceupdate' doesn't exist
    Error Number : 1146
    Request Date : Thursday, February 19th 2009 @ 01:50:13 PM
    Error Date : Thursday, February 19th 2009 @ 01:50:14 PM
    Script : http://www.behindtheboards.com/forum...ostthread&f=72
    Referrer : http://www.behindtheboards.com/forum...newthread&f=72
    IP Address : 71.235.74.156

    Leave a comment:

  • glennybee
    Senior Member

  • glennybee
    replied
    We'd need to see the actual error. If it doesn't give any error, right click and view source, it will show the error there.

    Leave a comment:

  • mk484
    New Member

  • mk484
    started a topic New post, database error

    New post, database error

    Each time I submit a new post on my vB forum I get a database error. When you go back and check, the post is there, but why am I getting an error?

    Here is my site forum BehindTheBoards

    Any takers?
    Thanks

Related Topics

Collapse

Working...
X