Announcement

Collapse
No announcement yet.

Important - Spammers bypassing Admin Validation Queue ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Important - Spammers bypassing Admin Validation Queue ?

    Hi All,

    I am currently using vB 3.7.2 Patch Level2.

    I have turned on options: Verify Email address in Registration & Moderate New Members -> Yes

    So in my ACP > Moderate Users queue, I should be getting all those new users who verified their Email Id.
    I mean, New members are supposed to be listed in "Moderate Users" queue first, before being listing in "Registered Users" list.
    But it's not happening. Some spammers are able to bypass it.

    Today, I noticed 4 spammers.

    2 of them are directly in 'Registered Users' group. (But I never approved their membership.)

    2 of them are in 'Awaiting Email Validation' group.

    First of all I don't understand how they directly went in to 'Registered Users' group without admin approval.

    Is this a known problem ? Is this solved in latest version ?
    Last edited by Suri.CMS; Tue 3 Feb '09, 12:43pm. Reason: Sentence correction

  • #2
    They won't show up in the moderation queue until they confirm their email.

    You should try registering on your forum and going through the process to make sure the system is working. With moderation enabled you can't get to the Registered Users group without being approved.

    Comment


    • #3
      Originally posted by Jake Bunce View Post
      You should try registering on your forum and going through the process to make sure the system is working.
      In normal case, the system is working. Other users are showing up according to the process. I suspect the problem is with automated spammers.

      Originally posted by Jake Bunce View Post
      With moderation enabled you can't get to the Registered Users group without being approved.
      2 of spammers directly got into 'Registered Users' group. I am very sure I never approved them because I am the only admin who checks the 'Moderate Users' queue. They never were in that queue.

      I suspect automated spammers are bypassing the validation process. That's because I have set up a Custom Profile Field and all those spammers had the same value "test" filled in that field.

      Since they got into 'Registered Members' group, they have posted some junk posts in my forum. (It's then I realized and checked their memberships and found this.)

      Comment


      • #4
        There is no way they can bypass moderation. There must be another explanation. Maybe they registered some time ago, before moderation was enabled.

        Comment


        • #5
          Also you are running an unsecure version of vB. You should upgrade to at least 3.7.5.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Jake Bunce View Post
            There is no way they can bypass moderation. There must be another explanation. Maybe they registered some time ago, before moderation was enabled.
            I had complete moderation enabled since the first day of my forum (since last 8 months). I did not change any settings since then.

            And their (spammers) registration date shows just 2 days ago.

            Anyway, I shall upgrade to latest vB version and find out if the problem exists after that.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X