Announcement

Collapse
No announcement yet.

Server specs for vBulletin 3.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server specs for vBulletin 3.8

    Hi All,

    I am currently using vBulletin 3.7.2.

    I want to upgrade to latest version and before that I want to make sure everything is fine with server.

    Please let me know what are the Server specifications for vBulletin 3.8 ?

    So what should be PHP version, MySQL version and any other relevant details ?

  • #2
    Same minimum requirements. If you are running 3.7.2 you will be able to upgrade to 3.8.0.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve !

      Any suggested higher specs for better performance of board ?

      Comment


      • #4
        More Ram is always good. Otherwise you might want to post your server specs in the Server Configuration forum for more help.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X