Announcement

Collapse
No announcement yet.

Problems after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    1. vB uses the server for it's email. If there are problems, then the issue is either with the server itself or on the receiving end.

    Please see this page for help troubleshooting email problems:

    http://www.vbulletin.com/docs/html/troubleshoot_email

    2. This feature requires that either your PHP be installed with full GD support or that your server is running ImageMagick version 6 or higher and you are using the correct path to this in the Image Settings. If neither one of these is installed correctly, then you will not be able to use the Image Verification function.

    Check to make sure your PHP is compiled with GD or that your server has ImageMagick installed and configured:

    Admin CP -> vBulletin Options -> Image Settings

    Then set this:

    Admin CP -> vBulletin Options -> Human Verification Manager -> Image Verification -> Image Verification Options

    If these are installed you will see images for them. If there are no images there, these are either not installed or you have the wrong path for IM.

    And did you turn on Image Verification:

    Admin CP -> vBulletin Options -> Human Verification Options -> Verify at Registration -> Yes

    3. Same as #1.

    Leave a comment:


  • BozzaJos
    started a topic Problems after upgrade

    Problems after upgrade

    Hello everyone,

    My webhosting company recently upgraded my website to a better dedicated server but I just noticed that I'm having some major issues after the upgrade.

    1) I can't send out any mails using vBulletin Admin CP. It doesn't give an error or anything but mails aren't being delivered.

    2) Visitors can't register for an account anymore. I can an e-mail in my private e-mail inbox from someone who says that there is a problem with the CAPTCHA-image verification system. It shows the error:
    "Image verification could not be verified due to server issues. Please try again later."

    3) Members/Visitors can't use the Contact Us page anymore. Pretty logical since the mail system is down as well.

    I checked my statistics and noticed that in the past two days, there aren't any new members while I normally have 120 new members per day.

    Can anyone please help me out? I am running a site with 80,000 members and these errors aren't small ones.

    Thanks in advance to everyone who takes the time to help out. I really appreciate it. Keep in mind that my knowledge about everything related to php/html/coding is very limited.

    Best regards,

    Bozza

    P.S. If you want to check some things for yourself, like the registration problem, visit my site -> http://www.fmformation.net
    P.S. #2 I am using vBulletin 3.7.3 Patch Level 1
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X