Announcement

Collapse
No announcement yet.

"rebuild post cache" causes all bbcode in forum to stop parsing!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • theybannedme
    replied
    Originally posted by Jake Bunce View Post
    I don't know what else would be causing this. Maybe a customization. Try disabling your plugins:

    Admin CP -> vBulletin Options -> Plugin/Hook System

    Also run a file check to look for customized files. Upload the original files if any problems are reported:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions
    You're the man! I disabled plugins, re-ran the rebuild post cache script and then re-activated plugins and it worked!!!

    Thanks again for the quick response!

    Leave a comment:


  • Jake Bunce
    replied
    I don't know what else would be causing this. Maybe a customization. Try disabling your plugins:

    Admin CP -> vBulletin Options -> Plugin/Hook System

    Also run a file check to look for customized files. Upload the original files if any problems are reported:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Leave a comment:


  • theybannedme
    replied
    Originally posted by Jake Bunce View Post
    Check these settings:

    Admin CP -> vBulletin Options -> BB Code Settings -> Enabled Built-in BB Code Tags

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Allow BB Code
    Both are as they should be. I literally just hit "rebuild post cache" and voila, BB code stopped parsing. I changed nothing else.

    Leave a comment:


  • Jake Bunce
    replied
    Check these settings:

    Admin CP -> vBulletin Options -> BB Code Settings -> Enabled Built-in BB Code Tags

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Allow BB Code

    Leave a comment:


  • "rebuild post cache" causes all bbcode in forum to stop parsing!

    I've run all the maintenance functions and it's still broken-- help please!

Related Topics

Collapse

Working...
X