Announcement

Collapse
No announcement yet.

captua issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • captua issue

    Just upgraded to 3.7.4 and trying to use captua to cut down on spam. I have read everything I could find to see why this isnt working.

    I have verified that the files have been uploaded and verified with the host that freetype 2 has been installed.

    What else could be wrong?
    http://www.maxxfusion.com

  • #2
    Do you have GD and Imagemagick?

    I know GD is required...

    Comment


    • #3
      Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        I have the same issue http://www.vbulletin.com/forum/showthread.php?t=295667 but have been given different instructions. Should I wait to see if a resolution/fix is sorted on this one and then try the same thing?

        Comment


        • #5
          yes GD is installed.

          Here is a link to phpinfo

          http://www.rc-monster.com/vsadmin/info.php
          http://www.maxxfusion.com

          Comment


          • #6
            GD and FT 2 are installed. What is the exact problem? As far as I can tell you have not enabled image verification.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              The problem is Image Verification or Captua does not show up when you try to register. I have double and triple checked that its enabled. I switched back and forth. Neither one works.
              http://www.maxxfusion.com

              Comment


              • #8
                Are you getting the background image like me netman but with no characters being displayed?

                Comment


                • #9
                  No Nothing.
                  http://www.maxxfusion.com

                  Comment


                  • #10
                    Assuming you did enable this, then this problem is most likely due to a modification or custom style.

                    First, check to make sure you choose GD here:

                    Admin CP -> vBulletin Options -> Image Settings

                    Then set this:

                    Admin CP -> vBulletin Options -> Human Verification Manager -> Image Verification -> Image Verification Options

                    If these are installed you will see images for them. If there are no images there, these are either not installed or you have the wrong path for IM.

                    And did you turn on Image Verification:

                    Admin CP -> vBulletin Options -> Human Verification Options -> Verify at Registration -> Yes

                    If you still have this problem after that then reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Version' in Diagnostics to make sure you have all the original files for your version:

                    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


                    Next, disable all plugins.

                    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

                    define('DISABLE_HOOKS', true);

                    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Then make this the default style.

                    Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style

                    Finally empty your browser cache, close all browser windows then try again. Do you have the same problem?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X