Announcement

Collapse
No announcement yet.

Captua Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    They have to install Freetype 2. What they have now is not sufficient.

    Leave a comment:


  • cj911
    replied
    Thanks,
    I sent the following email to my host yesterday:
    Was wondering if someone could advise me if Freetype 2 support has
    been compiled into PHP on the server?
    I recevied the following reply:
    I added TTF (FreeType) for you, but I am not sure if that's what you need. Give it a try.

    I'm assuming that this is not sufficient could someone possibly word for me exactly what I need to say to my host in such a way that it cannot be
    misinterpted, leaves no room for him not to misunderstand and is not open to ambiguity. I’m sorry but most of this is double dutch to me. My hosting account is with a php programmer so I'm sure he will understand.
    What is GD?
    Steve I'd really appreciate it if you could edit the above post and remove the Url as I'm not ready for my site to be shown in a public domain as yet.

    Leave a comment:


  • Steve Machol
    replied
    http://www.xxxxxxxxxxxxxxx/VBForums/?do=phpinfo

    PHP does not have Freetype 2 installed. You need to ask your host to recompile PHP with both GD and Freetype 2.

    Leave a comment:


  • cj911
    replied
    php public info enabled Url is (edited)
    I tried to get this info myself also by adding '&do=phpinfo' to the URL. But keep grtting 404 not found error.

    Also could you please tell me Do I need to ask my host to check if this is Freetype2 is complied into PHP on their server/my site or both. Sorry but this is all new to me. Could someone possibly tell me exactly what I need to say to my host.
    Last edited by cj911; Wed 7 Jan '09, 5:42am.

    Leave a comment:


  • Steve Machol
    replied
    This is a server issue. You should be contacting your host.

    Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled

    Leave a comment:


  • cj911
    replied
    Can Anyone answer
    I am guessing that this means the *.TTF files are uploaded correctly but
    I'm not sure. Are they?


    If you still have this problem after that then this is caused by Freetype 2 support not being compiled into PHP and requires PHP to be recompiled.
    You have to have root access to the server to do that. I suggest asking your host since it would be very easy to break PHP if you do this wrong.

    Do I need to ask my host to check if this is Freetype2 is complied into PHP on their server/my site or both. Sorry but this is all new to me. Could someone possibly tell me exactly what I need to say to my host.

    Also another user seems to be having the same problem http://www.vbulletin.com/forum/showthread.php?t=295679
    he has checked this freetype thing which is ok and has been given different instructions. Should I wait and see what happens there first?

    Leave a comment:


  • Steve Machol
    replied
    You have to have root access to the server to do that. I suggest asking your host since it would be very easy to break PHP if you do this wrong.

    Leave a comment:


  • cj911
    replied
    Hi Steve, The images/regimage/fonts directory contains these files:
    edmunds.ttf
    EFFLB___.TTF
    HECK.TTF
    index.html
    MINYN___.ttf
    read_me.html
    SPONGY.ttf
    WetPet.ttf

    I am guessing that this means the *.TTF files are uploaded correctly but I'm not sure. Are they?
    If they are how do I compile Freetype 2 support
    into PHP and and how is PHP recompiled? Is there any documentation on this?
    Regards.

    Leave a comment:


  • Steve Machol
    replied
    Make sure the *.TTF files are uploaded to your images/regimage/fonts directory.

    If you still have this problem after that then this is caused by Freetype 2 support not being compiled into PHP and requires PHP to be recompiled.

    Leave a comment:


  • cj911
    started a topic Captua Problem

    Captua Problem

    Hi,
    I have just installed Vb 3.7.4 and was having a quick play around on the new installation. I have noticed that the captua is not working. It is displaying a bacground image only with no characters for the user to type. This is the case on the reigistration form and the contact us form. Hanven't checked anywhere else.
    Can anyone shed any light on what the problem might be?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X