Announcement

Collapse
No announcement yet.

Wrong VB version stated

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong VB version stated

    Hi all,

    I've been using VB on forum.beer.gr for about 6 months now, and never missed an update. My VB installation has been gradually updated to 3.7.4 PL1, and that's exactly what's stated on the header line of the back-end. However, on the front-end footer, the version stated is 3.7.2 for some obscure reason. The same version is also stated in ACP>Pugins & Products>Manage Products>vbulletin. To top it all off, VB complains when I try to install a skin made for my actual version (3.7.4) stating that my version is 3.7.2.

    Did I miss something during the updates? Thanks for any input.

    Alex

  • #2
    That is either a problem with a custom footer or a custom phrase. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve,

      the front-end footer is not the only place the wrong version is displayed in. It also appears on the vbulletin entry at ACP>Pugins & Products>Manage Products; see the attached screenshot. In this screenshot you'll see that 3.7.4 is correctly displayed on the back-end header and footer, but 3.7.2 on the product version.

      However, I did create a new style with no parents, switched to it and the problem persists.

      Alex
      Attached Files

      Comment


      • #4
        Hmmm...rerun install/finalupgrade.php.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          That did the trick, thank you Steve.

          Comment


          • #6
            Glad to hear it.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X