Announcement

Collapse
No announcement yet.

Reset Vulnerable Passwords

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reset Vulnerable Passwords

    When I do this in AdminCP... I get 0 of 0 password(s) were reset

    It continues to show the same number that need to be reset.
    http://www.hometheatershack.com/forums

  • #2
    Assuming you do not have an add-ons installed and you are running the latest stable version, please report this in the Bug Tracker.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Not a good assumption... like 99.9% of vBulletin users... I got add-ons and lots of them.

      I ain't going to worry with it that much. I make mention of it in our next newsletter.
      http://www.hometheatershack.com/forums

      Comment


      • #4
        Originally posted by ShackMaster View Post
        Not a good assumption... like 99.9% of vBulletin users... I got add-ons and lots of them..
        Not a good assumption. The vast majority of our customers do not have third-party add-ons installed.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Seriously? I am a member of over 100 forums and the only one that I do not notice any add-ons for is this one. I suppose YMMV.
          http://www.hometheatershack.com/forums

          Comment


          • #6
            Yep, seriously. The vast majority of customers do not even post on these forums or others.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              No disrespect meant, but you somewhat confirmed my first comment, other than I should have stated that most of the vBulletin users posting here have add-ons, since you say the vast majority that don't have add-ons don't post here.

              I suppose that might be why we have a lot of our problems... add-ons.
              http://www.hometheatershack.com/forums

              Comment


              • #8
                I only ask that when the problem is something that does not occur with the default vB code. That is a legitimate question and something needed to troubleshoot these issues.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I have the same problems. I have latest version of vbulletin.. 3.7.5

                  Affected Accounts: 93
                  ...
                  0 of 0 password(s) were reset

                  Comment


                  • #10
                    Same problem for me: 0 of 0 password(s) were reset

                    Comment


                    • #11
                      I strongly recommend to re-read what Steve implied

                      He does not mean you should forever stop using plugins.
                      He means that if you turn off the hook system, try it again, it might work.
                      Once it has worked, just turn on the hook system again.

                      That said, I strongly recommend to upgrade to 3.8.4 so any pre_that_release bugs are fixed, perhaps including this one.

                      If it still occurs, just post a bug report and the upcoming 3.8.5 release next month will include it (hopefully)

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X