Announcement

Collapse
No announcement yet.

RSS feeds stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ScottiG
    replied
    OK, just got off the live chat with my hosting company and they claim an error free server log for my account.

    Here is a little more information to see if it helps with a solution...

    So I have already explained that the RSS feeds do not update automatically, and that I can update only one at a time if I deselect all RSS feeds and manually update one at a time, but what I just noticed is that regardless how many feed items are actually available from the feed provider, it seems the poster robot only grabs 20-28 and it seems the number of items is dependent on the size of the items themselves. Also, it seems like the task takes a long time to run for just grabbing 20-28 items - It took over three minutes to fetch 24 items from a single feed - this does not seem normal.

    I have checked the task log and it appears the poster robot is not running automatically - The only feeds it has grabbed are the ones I have done manually. In "scheduled tasks" the poster robot does indicate that it is scheduled to be run every ten minutes, but it simply does not run.

    There has to be a simple explanation for this - What am I missing? Is there some sort of a timeout happening? Do I need to allocate more memory to run the RSS robot on the server? Is there a recommended amount of memory for such tasks?

    Thanks in advance!

    Leave a comment:


  • ScottiG
    replied
    I will have them check to see what it reveals - I just find it odd that the RSS feeds stopped working with a Vbulletin update and have not worked since.

    Leave a comment:


  • Steve Machol
    replied
    In my experience this has almost always been a problem on the server or RSS feed end. The only exceptions would be modifications to vB itself. The place to start would be to have your host check the server error logs.

    Leave a comment:


  • ScottiG
    started a topic RSS feeds stopped working

    RSS feeds stopped working

    Well, I have been seeing quite a few others post with this same exact issue, but so far I have not been able to find a fix that works for me. A few months back the RSS feeds on my site stopped working, a few stopped one day, a couple more a day or two later, then the rest a couple of weeks later. Now, NONE of the feeds automatically update.

    I can get the feeds to manually update, but I have to do this one at a time. All my other scheduled tasks are running correctly, just the RSS feeds are affected. I noticed a few of the feeds stopped updating when I updated my vbulletin software a couple of updates ago, and I have been having this issue ever since.

    With the number of people experiencing this exact same problem, I have to assume this is something vbulletin related.

    My site has a few custom templates, but even temporarily reverting the templates to the default still does not fix the problem.

    Can we please do whatever it takes to get to this problem once and for all and make the fix public so all the others experiencing the problem can have access to a solution?

    Surely there is a simple solution to this problem as many people are not affected by it, but what is the common denominator that is causing this issue with so many others, including myself?

    Again, everything was working perfectly, then all of a sudden things stopped updating... All other scheduled tasks run perfectly, but the RSS poster robot does not run on its own at all.

    Thanks in advance for the help.

    Scott
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X